Intermittent Sync Issues with Google Play
Incident Report for Appfigures
Resolved
All Google play syncs, from linking to re-linking, are back up and running.
Posted Oct 29, 2019 - 16:36 EDT
Identified
We've identified the issue and are working on deploying a fix.
Posted Oct 28, 2019 - 20:14 EDT
Investigating
Some accounts when either linking for the first time or re-linking may experience trouble syncing with Google Play. We're investigating the issue and will share more information as it becomes available.
Posted Oct 28, 2019 - 16:26 EDT
This incident affected: Platform.