Apple Ads Spend Sync Issues

Incident Report for Appfigures

Resolved

We've been monitoring since the fix went out, and everything is running smoothly. All looks good, so we're considering this resolved!
Posted Sep 02, 2026 - 09:48 EDT

Monitoring

The fix is now live, and everything looks good so far. We'll keep monitoring for a bit longer to make sure everything continues running as expected.
Posted Aug 28, 2026 - 15:27 EDT

Identified

We've identified the root cause and are rolling out a fix now. As soon as it's live, we'll share another update and make sure everything is syncing as expected.
Posted Aug 28, 2026 - 15:04 EDT

Investigating

We’re investigating an issue causing Apple Ads spend to stop syncing for a small number of accounts.

This is only impacting a handful of accounts. We’re looking into the cause now and will share another update as soon as we know more.
Posted Aug 28, 2026 - 10:17 EDT
This incident affected: Apple (Search ads).