Sporadic errors from Apple
Incident Report for Appfigures
Resolved
Errors from Apple have now tapered off and we're seeing daily syncs return to normal.
Posted Mar 17, 2023 - 12:18 EDT
Monitoring
Apple errors have tapered off and syncs are running more consistently so far today. We'll continue to monitor though to ensure all remains as is.
Posted Mar 08, 2023 - 16:53 EST
Update
After monitoring throughout the weekend, we believe Apple resolved this from their end as we are able to sync successfully, without errors. We'll keep an eye on this a bit longer to ensure imports continue as is.
Posted Mar 06, 2023 - 11:51 EST
Identified
We've identified some sporadic errors on Apple's end, which may impact sales report syncs (daily, weekly, financials, etc). These do look to be rather unpredictable, so not all members will be impacted but should expect to see some sync inconsistencies.

In the meantime, we'll monitor these syncs with Apple and apply any workarounds we come across.
Posted Mar 03, 2023 - 17:35 EST
This incident affected: Apple (Downloads & Revenue).