Intermittent issues generating reports
Incident Report for Appfigures
Resolved
We've been monitoring impacted accounts for the last day and are confident to resolve this incident. If you are still seeing any issues with the related reports please reach out to support.
Posted Aug 07, 2020 - 12:56 EDT
Monitoring
We've rolled out a fix to resolve the earlier errors for those members having trouble generating reports. We'll continue to monitor these changes to ensure all accounts are running properly once again.

If you're still having any trouble with these reports please reach out directly.
Posted Aug 06, 2020 - 18:12 EDT
Identified
We've received reports of elevated errors across different reports including sales, revenue, subscriptions, or usage. For the small subset of members impacted, this will affect the site, API, and mobile apps. We are looking to resolve this as soon as possible and will continue to share updates as they become available.
Posted Aug 06, 2020 - 09:35 EDT