Errors Loading Analytics Reports
Incident Report for Appfigures
Resolved
Reports are stable and will continue to run as expected.
Posted Aug 29, 2023 - 14:51 EDT
Monitoring
Reports are running without errors once again - we'll continue to monitor for a bit longer. If you're still running into any trouble reach out to support for more.
Posted Aug 29, 2023 - 14:22 EDT
Update
We're continue to work on bringing reports back up to normal, without errors. We'll share another update as soon as possible.
Posted Aug 29, 2023 - 14:00 EDT
Identified
We've identified an issue causing analytics reports to not load for a handful of members, including sales, usage, ad revenue, etc.

Performance reports and ASO reports are all running without issue.
Posted Aug 29, 2023 - 13:36 EDT
This incident affected: Analytics.