Errors when syncing with Amazon
Incident Report for Appfigures
Resolved
We rolled out a fix for Amazon syncs and those are all once again running as expected. If anything still looks delayed, please reach out directly and we'll take a closer look.
Posted 3 months ago. Jun 07, 2019 - 17:45 EDT
Identified
A handful of Amazon accounts are having difficulties syncing at the moment. We're working to bring all syncs back to normal without returning any errors. We'll add an update here as soon as possible.
Posted 3 months ago. Jun 07, 2019 - 09:30 EDT