Windows revenue delayed
Incident Report for Appfigures
Resolved
Microsoft has released reports for Windows revenue up to and including the 14th. Those reports have been automatically imported for all accounts.
Posted Jan 19, 2023 - 14:24 EST
Identified
Windows revenue for all of January, is not yet available from Microsoft as the payout reports have not yet been generated for the month. We'll monitor from our end and as soon as those are created we'll automatically import for all accounts.

Reports covering downloads however, are up to date for the month and continue to import daily.
Posted Jan 17, 2023 - 15:44 EST
This incident affected: Windows Store (Sales).