Site loading issue
Incident Report for Appfigures
Resolved
We've identified and resolved the issue. Access has been restored across the entire platform.
Posted Aug 03, 2020 - 12:36 EDT
Investigating
We're investigating an issue that's causing some requests to the site and API to fail
Posted Aug 03, 2020 - 12:31 EDT
This incident affected: Platform and API.