App Store Not Updating Reviews or Ratings After 6/28
Incident Report for Appfigures
Resolved
We have confirmed ratings and reviews are being published as expected by Apple and collected correctly on Appfigures.

Note: Due to the way we collect ratings, which is by capturing the number and distribution from the App Store every day, all apps will have a gap between Wednesday and Monday followed by a spike.

The gap is a result of Apple not updating the ratings even though there were new ratings and the spike is a result of allof the ratings getting added at once.
Posted Jul 05, 2023 - 13:30 EDT
Monitoring
Apple resolved the issue and new reviews and ratings are now showing up on the App Store.

We’re in the process of catching up and will mark this incident as resolved once everything is up to date.
Posted Jul 04, 2023 - 10:03 EDT
Update
Reviews and ratings are still delayed. We’re continuing to monitor the App Store for updates.
Posted Jul 03, 2023 - 22:00 EDT
Identified
It looks like the App Store hasn't updated reviews or ratings for any app since last Wednesday. This is happening on the App Store and not our our side so we let Apple know and are waiting for reviews and ratings to return to update reports.
Posted Jul 03, 2023 - 14:25 EDT
This incident affected: Apple (Reviews, Ratings).