Apple Ratings Collection

Incident Report for Appfigures

Resolved

Apple ratings imports continue to run successfully.
Posted Apr 23, 2025 - 09:22 EDT

Monitoring

We've rolled out an update for Apple ratings collection and are able to import ratings once again. An additional import for all Apple apps is running now to ensure we pick up on any new ratings for April 22nd.
Posted Apr 22, 2025 - 18:20 EDT

Identified

We've identified an unannounced change from Apple, impacting ratings collection, and are working on a resolution.
Posted Apr 22, 2025 - 17:10 EDT

Investigating

We're investigating errors collecting Apple ratings starting today, April 22nd. We'll continue to investigate the root cause as we look to bring back ratings as quickly as possible.

This specifically relates to ratings, Apple reviews continue to import as normal.
Posted Apr 22, 2025 - 16:47 EDT
This incident affected: Apple (Ratings).