Issues loading the ranks report
Incident Report for Appfigures
Resolved
We've identified and resolved the issue that caused reports to not load. Ranks reports should be loading correctly for all apps at this time.
Posted Feb 23, 2021 - 23:17 EST
Investigating
We’re currently investigating reports of the ranks report not loading for some apps.
Posted Feb 23, 2021 - 21:44 EST