Intermittent issues with ASO for Apple/Google
Incident Report for Appfigures
Resolved
We've identified and resolved this issue.
Posted Jun 23, 2020 - 09:59 EDT
Investigating
We're investigating an issue that's preventing some keywords from updating in Inspector in real time.
Posted Jun 23, 2020 - 00:02 EDT
This incident affected: ASO.