Keyword ranks for iOS apps aren't updating hourly
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted May 23, 2020 - 15:12 EDT
Monitoring
An update has been rolled out that resolves this issue and keywords have been updating normally for the last hour or so. We'll be keeping an eye on updates for the next few hours, but everything should be working normally now.
Posted May 23, 2020 - 13:13 EDT
Identified
We've identified the source of the issue and are in the process of rolling out an update
Posted May 23, 2020 - 12:23 EDT
Investigating
We're investigating reports of keyword ranks from the App Store not updating on schedule
Posted May 23, 2020 - 11:10 EDT
This incident affected: ASO.