Issues Creating Slack Alerts
Incident Report for Appfigures
Resolved
Everything is back to normal with our Slack integration now. We'll continue to monitor it going forward.
Posted Jul 25, 2024 - 20:02 EDT
Identified
We're working on resolving an issue preventing users from linking new Slack accounts to Appfigures. Existing Slack alerts and linked accounts are unaffected.
Posted Jul 25, 2024 - 18:48 EDT
This incident affected: Alerts & Email Reports.