Errors throughout ASO and Intelligence reports

Incident Report for Appfigures

Resolved

We've closely monitored for the last few hours and all continues to run smoothly one again.
Posted May 17, 2023 - 20:02 EDT

Monitoring

Errors have subsided and all reports are back up and running as normal. We'll continue to monitor for a while longer.
Posted May 17, 2023 - 17:22 EDT

Identified

The Overview report will also be impacted, we continue to investigate.
Posted May 17, 2023 - 16:58 EDT

Investigating

We're investigating errors across ASO reports as well as the Competitor Intelligence report. We'll have another update for you as soon as possible.
Posted May 17, 2023 - 16:48 EDT
This incident affected: ASO.