Sporadic errors across the site and API
Incident Report for Appfigures
Resolved
All errors have subsided and everything is running once again.
Posted Jun 09, 2022 - 15:31 EDT
Monitoring
Good news - all earlier issues has be resolved! If you're still seeing any errors through the site or API reach out to the support team for a quick check.
Posted Jun 09, 2022 - 12:27 EDT
Investigating
Some members may see errors throughout reports and the API while we investigate a connectivity issue. We'll get everything back to normal as soon as possible!
Posted Jun 09, 2022 - 12:14 EDT
This incident affected: Analytics and API.