Errors syncing with Facebook Audience Network

Incident Report for Appfigures

Resolved

Syncs are running successfully again, as expected.
Posted Jul 19, 2023 - 11:56 EDT

Monitoring

Syncs are returning to normal once again. We'll monitor syncs for a bit longer to make sure everything continues to run smoothly.
Posted Jul 19, 2023 - 09:50 EDT

Investigating

We're investigating errors when syncing with Facebook for both ad revenue and ad spend.
Posted Jul 19, 2023 - 09:29 EDT
This incident affected: Facebook Audience.