API / Site Unavailability
Incident Report for Appfigures
Resolved
This issue has been resolved. We will continue to monitor the platform; please contact support@appfigures.com if you have any questions or are still experiencing connection issues.
Posted May 14, 2022 - 13:20 EDT
Investigating
We are investigating an issue causing most requests to the site and API to fail. This is also affecting our background data collection and syncing. We will update this incident when we have more details.
Posted May 14, 2022 - 11:49 EDT
This incident affected: Google Play (Downloads, Revenue, Ranks, Reviews, Featured, Subscriptions, Reply to reviews), Windows Store (Sales, Ranks, Reviews), Steam (Sales, Reviews), Flurry (Usage Analytics, Ads), Apple (Downloads & Revenue, Ranks, Reviews, Featured, Usage, Subscriptions, Reply to Reviews, Search ads, Ratings), Platform, Analytics, ASO, Explorer, API, Appbase Generator, Integrations, Firebase, AdColony, AdMob, Adobe Marketing Cloud, AdWords, Appodeal, AppLovin, Chartboost, Dropbox, Facebook Audience, Fuse Powered, Fyber, Heyzap, InMobi, LeadBolt, MdotM, Millenial Media, Mopub, ONE By Aol, Playhaven, Smaato, ironSource, Tapjoy, Unity Ads, Vungle, and Amazon (Downloads & Revenue, Ranks, Reviews).