Explorer and Top Apps Errors
Incident Report for Appfigures
Resolved
Top Apps and Explorer continue to run without errors, as expected.
Posted May 31, 2023 - 17:36 EDT
Monitoring
Explorer and Top Apps are both back up and running. To be safe, we'll monitor for a while longer.
Posted May 31, 2023 - 15:43 EDT
Identified
We've identified the root cause and are working to bring back both Explorer and Top Apps.
Posted May 31, 2023 - 15:39 EDT
Investigating
We're investigating errors throughout Explorer and the Top Apps report. As we learn more we'll share updates here.
Posted May 31, 2023 - 15:23 EDT
This incident affected: Explorer.