Google Sync Errors

Incident Report for Appfigures

Resolved

Syncs have completed successfully and everything is back to normal.
Posted Dec 01, 2025 - 15:50 EST

Monitoring

Our update for Google’s changes is now live. We’ve kicked off syncs and are keeping a close eye on everything.
Posted Dec 01, 2025 - 12:35 EST

Identified

Overnight, Google made a change to their reports for paid products that's affecting syncs. We're already on it and will have a fix out shortly.

Once the fix is live, we'll reimport as needed to make sure all reports are up to date.
Posted Dec 01, 2025 - 12:03 EST
This incident affected: Google Play (Downloads, Revenue).