Review and rating delays
Incident Report for Appfigures
Resolved
Rating imports have resumed as of the 19th are continue to update daily as well. New ratings reported to the stores during the period were all collected on the 19th, based on the period of pause, so the day may have a larger than usual number of new ratings reporting.
Posted Aug 22, 2022 - 17:03 EDT
Update
We're looking to resume rating imports as soon as possible however, ratings continue to remain paused for the time being.
Posted Aug 17, 2022 - 11:20 EDT
Update
Apple is once again up to date in the App Store with reviews for the 16th. These previously delayed reviews are already importing through Appfigures as well.

So far reviews for today, August 17th, are not available in the App Store - we'll continue to monitor the delay.
Posted Aug 17, 2022 - 09:38 EDT
Update
In an interesting turn of events, reviews in the App Store (where we import reviews from) are not yet available for August 16th. The latest Apple reviews are from Monday, August 15th. As Apple releases reviews for the 16th we'll automatically import them for all apps.
Posted Aug 16, 2022 - 17:43 EDT
Monitoring
Review imports are running successfully where reviews for the last few days are now up to date.

Ratings are still paused for a bit longer though we should have more news on that later today.
Posted Aug 16, 2022 - 11:15 EDT
Identified
Reviews continue to be delayed however, we're working to sync reviews, although slowly, throughout the day.

In the meantime, ratings imports for both Apple and Google are paused. New ratings are not importing for the last couple of days, for some starting to the 13th.

In the next day or so, we should begin importing ratings once again and reviews syncs will return to normal, without delays.
Posted Aug 15, 2022 - 12:46 EDT
Investigating
We're investigating reports of delays with reviews for both Apple and Google. As we learn more we'll share here.
Posted Aug 15, 2022 - 11:09 EDT
This incident affected: Apple (Reviews, Ratings) and Google Play (Reviews).