Subscription Delays from Amazon
Incident Report for Appfigures
Resolved
Amazon is now back up to date with subscription reports as the latest available is October 30th. When subscription reports for yesterday (October 31st) are released, we'll automatically grab those for everyone as usual.
Posted Nov 01, 2023 - 11:12 EDT
Monitoring
Amazon subscriptions continue to be delayed after October 23rd. We'll continue to monitor until additional days become available.
Posted Oct 27, 2023 - 11:30 EDT
Update
Amazon subscription data is now available up to and including October 23rd. Once data for the 24th and on becomes available we'll grab those additional days as well.
Posted Oct 26, 2023 - 09:27 EDT
Update
Subscription reports from Amazon continue to be delayed and data after the 18th is still unavailable. We'll continue to monitor and we'll automatically import recent days once they're released.
Posted Oct 25, 2023 - 15:55 EDT
Update
Amazon subscriptions are still delayed after the 18th of October. As any reports from the 19th and on become available we'll import automatically for everyone.
Posted Oct 24, 2023 - 13:13 EDT
Identified
Amazon has not released subscriptions data after October 18th. Once reports for the 19th and on are released we will automatically import for all.
Posted Oct 23, 2023 - 16:55 EDT