Amazon Reviews/Ratings Importing Paused
Incident Report for Appfigures
Resolved
Reviews and ratings continue to import successfully.
Posted Sep 15, 2023 - 16:55 EDT
Monitoring
Amazon reviews and ratings importing has resumed. We'll continue to monitor for a bit longer to ensure imports remain stable.
Posted Sep 15, 2023 - 10:03 EDT
Update
We'll be spending some time to bring back Amazon reviews/ratings on our end. Will require some time and effort and we'll get there as quickly as possible.
Posted Sep 14, 2023 - 17:36 EDT
Investigating
We're unable to collect Amazon reviews and ratings at this time so we've paused efforts while we dive deeper into the root cause. As we uncover more on this we'll share those updates here.
Posted Sep 14, 2023 - 11:26 EDT
This incident affected: Amazon (Reviews).