Errors Across Reports, API, Mobile Apps
Incident Report for Appfigures
Resolved
All fronts are working as expected.
Posted Jun 25, 2024 - 13:16 EDT
Monitoring
Errors have subsided and all three fronts are running normally once again. We'll continue to keep a close eye on this from our end to ensure it remains as is.
Posted Jun 25, 2024 - 12:06 EDT
Identified
We've identified the root cause and are working to bring reports back without errors.
Posted Jun 25, 2024 - 12:05 EDT
Investigating
We're investigating errors throughout all reports, the API, Explorer, and the mobile apps. We're working to alleviate errors as soon as possible.
Posted Jun 25, 2024 - 12:00 EDT
This incident affected: Platform.