Site and API Unavailable
Incident Report for Appfigures
Resolved
This issue has now been resolved. We'll continue to monitor it going forward. Please contact support if you are seeing any residual issues or have any questions.
Posted Oct 15, 2024 - 01:26 EDT
Investigating
We're investigating a network disturbance that's preventing customers from connecting to the Appfigures site and API.
Posted Oct 15, 2024 - 00:43 EDT
This incident affected: Platform, Analytics, ASO, Explorer, API, Alerts & Email Reports, App Intelligence, Top Apps, Feeds, and Cards.