Issues with API
Incident Report for Appfigures
Resolved
We've identified the underlying issue and have resolved it. All site and API traffic should now be back to normal.
Posted Nov 21, 2021 - 10:37 EST
Investigating
We're investigating an issue that's causing some requests to the site and API to fail
Posted Nov 21, 2021 - 10:36 EST