Windows Sync Errors
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 10:45 EDT
Monitoring
We've pushed out an update for Windows syncs and are kicking off a sync for all accounts now.
Posted Jul 26, 2024 - 12:27 EDT
Identified
We've identified the root cause of Windows sync errors and are working on a resolution.
Posted Jul 26, 2024 - 11:32 EDT
Update
We're still investigating the sync errors with Windows impacting a handful of members.
Posted Jul 26, 2024 - 09:34 EDT
Investigating
We're investigating errors when syncing with Windows. Data may be a day or two behind while we dive deeper into the root cause.
Posted Jul 25, 2024 - 19:14 EDT
This incident affected: Windows Store (Sales).