Updates to Appodeal's API
Incident Report for Appfigures
Resolved
Appodeal syncs are running successfully with the updates pushed out - we're safely resolving this one!
Posted 3 months ago. Jun 07, 2019 - 12:39 EDT
Monitoring
We've rolled out our updates to Appodeal's changes and are successfully syncing once again.
Posted 3 months ago. Jun 07, 2019 - 09:21 EDT
Identified
Appodeal recently released an update to their API which is impacting syncs for a handful of accounts. We're working with Appodeal to address these changes and will roll out a fix as soon as possible.
Posted 3 months ago. Jun 06, 2019 - 10:35 EDT
This incident affected: Appodeal.