Connectivity errors throughout the site
Incident Report for Appfigures
Resolved
We're confident the errors from earlier are behind us and all reports and API requests are running as normal.
Posted Aug 08, 2024 - 13:16 EDT
Monitoring
Errors are beginning to subside and we'll keep a close eye on this over the next few hours.
Posted Aug 08, 2024 - 12:15 EDT
Identified
We've identified the root cause of errors that may result in reports not loading across the site, and potential for API errors as well.
Posted Aug 08, 2024 - 12:14 EDT
This incident affected: Platform.