Unable to reply to Google Play reviews
Incident Report for Appfigures
Resolved
All is well with replying to Google reviews. If you continue to have any trouble please reach out to support for some additional help.
Posted Oct 21, 2022 - 09:25 EDT
Monitoring
Replying to reviews should now be back up and running after we rolled out our fix. We'll monitor for a bit longer to make sure all is as expected.
Posted Oct 20, 2022 - 16:17 EDT
Update
We're continuing to work on a fix for replying to Google reviews and will share another update as soon as that's rolled out.
Posted Oct 20, 2022 - 14:03 EDT
Identified
We've identified the root cause and are working to resolve this from our end.
Posted Oct 20, 2022 - 12:13 EDT
Investigating
We're investigating reports of issues when replying to Google Play reviews.
Posted Oct 20, 2022 - 11:30 EDT
This incident affected: Google Play (Reply to reviews).