Unity Ad Spend
Incident Report for Appfigures
Resolved
Our update to Unity Spend is now live. Accounts who have already added their Unity Spend details will have data automatically importing.

If your ad spend data is not updating, you can add your credentials through Linked Accounts or reach out to the support team directly.
Posted May 07, 2020 - 14:11 EDT
Monitoring
We've released an update to importing Unity spend and are monitoring for accounts.
Posted May 05, 2020 - 12:12 EDT
Update
Our integration team is continuing to work on adding support for Unity ad spend.
Posted Apr 07, 2020 - 17:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2020 - 13:14 EDT
Identified
Unity ended support for their existing API and introduced a new API in late March. We already support ad revenue from the new API and are now working to add support for ad spend as well.

We're working to roll out support for Unity ad spend as soon as possible.
Posted Apr 03, 2020 - 22:19 EDT
This incident affected: Unity Ads.