Featured report errors
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted May 07, 2021 - 16:30 EDT
Monitoring
Featured is back up and running as normal. To be cautious, we'll continue to monitor for the next couple of hours.
Posted May 07, 2021 - 14:17 EDT
Investigating
We're investigating connectivity issues within the Featured report causing features to not load. We're looking into the root cause.
Posted May 07, 2021 - 13:55 EDT