Firebase/Google Analytics Imports Running Slowly
Incident Report for Appfigures
Resolved
Syncs with Firebase have continued to run day to day without issue and should going forward.
Posted Feb 14, 2022 - 12:56 EST
Monitoring
Firebase syncs are running with more stability after rolling out importing improvements with the network. We'll continue to monitor these imports closely for the next few days.
Posted Feb 09, 2022 - 17:10 EST
Identified
We've identified a connectivity issue impacting syncs with Firebase/Google Analytics for a handful of members. We're working to bring those syncs back up to full speed as soon as possible.
Posted Feb 08, 2022 - 09:52 EST
This incident affected: Firebase.