Sporadic errors across the site and API
Incident Report for Appfigures
Resolved
Everything is strong across the board and we don't expect to see any lingering errors.
Posted Jan 19, 2023 - 16:36 EST
Monitoring
All sporadic errors have cleared however, we'll continue to monitor for a while longer to ensure everything continues to run as expected.
Posted Jan 19, 2023 - 13:01 EST
Update
While errors have mostly subsided, we're still investigating the root cause to alleviate related errors going forward.
Posted Jan 18, 2023 - 17:58 EST
Investigating
We're investigating reports of sporadic errors across the site, API, and mobile apps. You may seem some slowness throughout each while we identify the root cause.
Posted Jan 18, 2023 - 15:29 EST