Network Latency and Stability Issues
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 00:09 EST
Update
The network has regained stability and we're seeing all services returning to normal. We'll continue to monitor all traffic and will close the incident once traffic is stable for a few hours.
Posted Nov 24, 2019 - 23:11 EST
Update
We discovered a related issue that's currently impacting a few areas of the platform that are still unresolved and are working to resolve those as well.

We're really sorry about these access issues, and are working hard to bring everything back to normal operations.
Posted Nov 24, 2019 - 16:56 EST
Monitoring
We've identified and resolved the root cause of the issue. We expect that most users will be seeing normal performance at this time. We'll continue monitoring this going forward and keep this incident updated.
Posted Nov 24, 2019 - 16:29 EST
Investigating
We're investigating an issue causing increased request times and occasional connection interruptions.
Posted Nov 24, 2019 - 11:05 EST
This incident affected: Platform.